Search found 2 matches

by Ahmed_Sadek
Thu Jan 10, 2019 3:11 pm
Forum: FAQ about Tulipp Development Platform
Topic: Obtaining the DPRU Utility
Replies: 2
Views: 69

Re: Obtaining the DPRU Utility

Hi Giacomo

DPRU is compatible with the SDSoC 2017.4

Kindly check your email.

Regards,
Ahmad Sadek
by Ahmed_Sadek
Fri Sep 14, 2018 8:57 am
Forum: FAQ about Tulipp Development Platform
Topic: Programming the EMC2 board
Replies: 12
Views: 1271

Re: Programming the EMC2 board

Hi, A problem figured out related to the Tulipp Ultrascale+ board. The Ultrascale+ PS has 2 SDcard peripherals (SD_0, SD_1). The Tulipp MPSoC uses the SD_1, not the SD_0. On selecting SD_0 you get an error "no volume exist". only the SD_1 is working. It seems that the other SDcard reader i...

Go to advanced search