Search found 5 matches

by Vladimir_Svoboda
Fri Aug 03, 2018 4:38 pm
Forum: FAQ about Tulipp Development Platform
Topic: Error running hipperos_container_sdcard
Replies: 1
Views: 28402

Re: Error running hipperos_container_sdcard

It is related to the removal of the line "--mount type=bind,source=$HOME,target=$HOME \" that you did for your other issue.
Replace it by "--mount type=bind,source=/home/localuser,target=/home/localuser \"
by Vladimir_Svoboda
Thu Aug 02, 2018 1:24 pm
Forum: FAQ about Tulipp Development Platform
Topic: Problem instantiating Hipperos contaitner
Replies: 7
Views: 45010

Re: Problem instantiating Hipperos contaitner

You're welcome :)
Can you just tell me which solution you have chosen ? :)
Thanks for your feedback.
by Vladimir_Svoboda
Wed Aug 01, 2018 5:45 pm
Forum: FAQ about Tulipp Development Platform
Topic: Problem instantiating Hipperos contaitner
Replies: 7
Views: 45010

Re: Problem instantiating Hipperos contaitner

it seems that the issue is related to the fact that your home directory is a NFS mount point. I see 3 possible fixes for the issue. First solution Extract the distribution to a directory which is not on a network disk. You do not need to perform the setup again. Remove the line " --mount type=b...
by Vladimir_Svoboda
Wed Aug 01, 2018 2:58 pm
Forum: FAQ about Tulipp Development Platform
Topic: Problem instantiating Hipperos contaitner
Replies: 7
Views: 45010

Re: Problem instantiating Hipperos contaitner

The docker daemon is a system process and for some reason it seems that it has no access to this directory. I am surprised that your home directory is located in a "/home s " folder. Is it located on a network disk? Can you execute these commands and post the output? namei -l /homes/Patras...
by Vladimir_Svoboda
Tue Jul 31, 2018 5:18 pm
Forum: FAQ about Tulipp Development Platform
Topic: Problem instantiating Hipperos contaitner
Replies: 7
Views: 45010

Re: Problem instantiating Hipperos contaitner

First, backup your changes in the file "hipperos_container_run" and then revert it to its original state. Maybe this is an access right issue. Are you sure that you added your user inside the "docker" group? To do it, execute this command sudo usermod -aG docker $(id -un) And reb...

Go to advanced search